跳到主要内容

外部参照、图像与点云

本章依据 AutoCAD 2027 简体中文官方离线帮助整理,介绍外部参照、图像与点云相关概念、操作步骤与检查要点。各节围绕实际任务组织,适合需要按帮助流程完成操作并确认结果的用户。

本章学习目标

  • 了解外部参照、图像与点云相关对象和官方帮助中介绍的基本流程。
  • 根据任务选择合适的工具,并按命令提示或界面流程完成操作。
  • 识别影响结果的对象范围、路径、比例或输入条件。
  • 复核操作结果、图形显示及数据状态。

附着和拆离参照图形的步骤​

此主题涵盖的任务附着参照拆离参照调整外部参照淡入

以下操作要点摘自对应的官方帮助主题,保留了相关界面路径、命令提示和适用条件,执行时应以本机 AutoCAD 2027 的实际提示为准。

  1. 按类型查看参照
  2. 显示“外部参照”选项板
  3. 执行以下操作之一:
  4. 依次单击 “视图”选项卡 “选项板”面板 “外部参照”选项板 。 查找
  5. 依次单击 “插入”选项卡 “参照”面板 查找 。
信息

提示团队项目优先采用稳定的相对路径结构,便于在不同工作站之间解析参照。

使用覆盖的步骤​

插入一个覆盖依次单击 “插入”选项卡 “参照”面板 “附着” 。 在“选择参照文件”对话框中,选择要附着的文件,然后单击“打开”。在“附着外部参照”对话框中的“参照类型”下,选择“覆盖”。

以下操作要点摘自对应的官方帮助主题,保留了相关界面路径、命令提示和适用条件,执行时应以本机 AutoCAD 2027 的实际提示为准。

  1. 输入插入点、比例和旋转角度,或选择“在屏幕上指定”以手动设置这些选项。
  2. 使用“覆盖”选项将排除任何嵌套的外部参照。
  3. 在附着或覆盖之间切换外部参照类型
  4. 如果您已经插入图形 (DWG) 作为外部参照,您可以使用此方法将附着转换为覆盖或将覆盖转换为附着。
  5. 注意: 无法更改嵌套的外部参照的类型。
注意

注意卸载会暂时停止加载但保留参照;拆离则移除参照,绑定会把内容并入当前图形。

使用外部参照路径的步骤​

更改、删除或使外部参照路径为相对路径。修改文件选项以指定项目的名称或搜索路径。相对路径是使用当前驱动器号或宿主图形文件夹的部分指定的文件夹路径。这是灵活性最大的选项,可以使您将图形集从当前驱动器移动到使用相同文件夹结构的其他驱动器中。显示“外部参照”选项板执行以下操作之一:

以下操作要点摘自对应的官方帮助主题,保留了相关界面路径、命令提示和适用条件,执行时应以本机 AutoCAD 2027 的实际提示为准。

  1. 依次单击 “视图”选项卡 “选项板”面板 “外部参照”选项板 。 查找
  2. 依次单击 “插入”选项卡 “参照”面板 查找 。
  3. 在命令提示下,输入 EXTERNALREFERENCES 。
  4. 更改图形参照 (Xref) 的路径
  5. 显示“外部参照”选项板。

修复缺失或未找到的参照的步骤​

更新缺失或未找到的参照的路径。手动更新缺失参照的路径依次单击 “视图”选项卡 “选项板”面板 “外部参照”选项板 。 在“外部参照”选项板上,通过关闭“缺失”开关确保显示所有参照。

以下操作要点摘自对应的官方帮助主题,保留了相关界面路径、命令提示和适用条件,执行时应以本机 AutoCAD 2027 的实际提示为准。

  1. 在“文件参照”窗格中,在状态为“未找到”的外部参照文件上单击鼠标右键,然后选择“选择新路径”。
  2. 注意: 对于单个选定的断开参照,建议使用“选择新路径”选项。
  3. 在“选择新路径”对话框中,浏览到缺失的参照文件并选择该文件的新路径。单击“打开”。
  4. 将更新缺失的参照的路径并加载文件。
  5. 在“外部参照 - 应用路径”消息框中,单击“是”将同一路径应用于其他缺失参照,或单击“否”不更新其他缺失参照的路径。
信息

提示根据下游是否需要嵌套参照选择附着或覆盖,减少不必要的引用层级。

重新加载附着的 Xref 的步骤​

重载附着的 Xref依次单击 “视图”选项卡 “选项板”面板 “外部参照”选项板 。 在“外部参照”选项板上,通过关闭“缺失”开关确保显示所有参照。在“文件参照”面板中,在要重新加载的图形参照上单击鼠标右键,然后选择“重新加载”。

以下操作要点摘自对应的官方帮助主题,保留了相关界面路径、命令提示和适用条件,执行时应以本机 AutoCAD 2027 的实际提示为准。

  1. 注意: 如果所选图形自从打开后已被更改,则重载外部参照。
  2. 重新加载所有附着的外部参照
  3. 依次单击 “视图”选项卡 “选项板”面板 “外部参照”选项板 。 查找
  4. 在“外部参照”选项板上,执行下列操作之一:
  5. 在选项板顶部的工具栏上,单击“刷新/重新加载”下拉菜单,然后选择“重新加载所有参照”。
注意

注意剪裁只控制当前图形中的显示范围,不会修改来源图形的原始内容。

将外部参照绑定到当前图形的步骤​

依次单击 “插入”选项卡 “参照”面板 “对话框启动器” 。 在“外部参照”选项板上,通过关闭“缺失”开关确保显示所有参照。在“文件参照”窗格,在要绑定的图形参照上单击鼠标右键,然后选择“绑定”。在“绑定外部参照/DGN 参考底图”对话框中,选择以下选项之一:

以下操作要点摘自对应的官方帮助主题,保留了相关界面路径、命令提示和适用条件,执行时应以本机 AutoCAD 2027 的实际提示为准。

  1. 绑定 - 要转换为块定义的外部参照中的命名对象定义将添加到带有 referencename $n$ 前缀的当前图形中,其中 n 是一个从 0 开始的数字。
  2. 插入 - 要转换为块定义的外部参照中的命名对象定义将合并到当前图形中,不添加前缀。
  3. 单击“确定”关闭对话框。
  4. 外部参照将转换为块定义,并在外部参照的位置插入块参照。
  5. 用于使用外部参照的命令

剪裁外部参照的步骤​

选择一个外部参照。依次单击 “外部参照”选项卡 “剪裁”面板 “创建剪裁边界” 。如果出现提示,指定“是”即可删除任何现有边界。选择一个多段线,或指定一个矩形或多边形剪裁边界。指定边界的角点或顶点。

以下操作要点摘自对应的官方帮助主题,保留了相关界面路径、命令提示和适用条件,执行时应以本机 AutoCAD 2027 的实际提示为准。

  1. (可选)在剪裁边界内部或外部,使用“反转剪裁”选项更改要隐藏的区域。
  2. 将根据用户指定的区域剪裁外部参照。
  3. 注意: 可以使用 DGNCLIP、DWFCLIP、PDFCLIP 或 IMAGECLIP 剪裁其相应附着内容:DGNATTACH、DWFATTACH、PDFATTACH 或 IMAGEATTACH。
  4. 反转剪裁参照的步骤
  5. 用于使用外部参照的命令
信息

提示文件更改后从外部参照选项板重新加载,可直接读取来源图形的更新。

常用工具速查​

下表条目取自本章官方帮助摘录中的操作主题。各主题可能依对象类型、图形状态和输入条件提供不同选项;开始前先确认任务对象,完成后复核生成对象或更新数据。

  1. 根据任务选定适用的帮助主题和工具入口。
  2. 按照提示完成输入,并确认当前对象范围正确。
  3. 检查操作结果、相关属性和图面显示。
命令 / 工具作用与用法要点
附着和拆离参照图形参见“附着和拆离参照图形的步骤”帮助主题;按其中的界面流程或命令提示执行,并检查操作结果。
使用覆盖参见“使用覆盖的步骤”帮助主题;按其中的界面流程或命令提示执行,并检查操作结果。
使用外部参照路径参见“使用外部参照路径的步骤”帮助主题;按其中的界面流程或命令提示执行,并检查操作结果。
修复缺失或未找到的参照参见“修复缺失或未找到的参照的步骤”帮助主题;按其中的界面流程或命令提示执行,并检查操作结果。
重新加载附着的 Xref参见“重新加载附着的 Xref 的步骤”帮助主题;按其中的界面流程或命令提示执行,并检查操作结果。
将外部参照绑定到当前图形参见“将外部参照绑定到当前图形的步骤”帮助主题;按其中的界面流程或命令提示执行,并检查操作结果。
剪裁外部参照参见“剪裁外部参照的步骤”帮助主题;按其中的界面流程或命令提示执行,并检查操作结果。

常见问题​

“附着和拆离参照图形”操作时需要留意什么?

此主题涵盖的任务 附着参照 拆离参照

“使用覆盖”操作时需要留意什么?

插入一个覆盖 依次单击 “插入”选项卡 “参照”面板 “附着” 。 查找 在“选择参照文件”对话框中,选择要附着的文件,然后单击“打开”。

“使用外部参照路径”操作时需要留意什么?

更改、删除或使外部参照路径为相对路径。修改文件选项以指定项目的名称或搜索路径。 相对路径是使用当前驱动器号或宿主图形文件夹的部分指定的文件夹路径。这是灵活性最大的选项,可以使您将图形集从当前驱动器移动到使用相同文件夹结构的其他驱动器中。 显示“外部参照”选项板

动手自查​

  • 选择一个“外部参照、图像与点云”主题,按本章操作要点完成练习。
  • 检查对象属性、边界、比例、路径或数据来源是否正确。
  • 保存后重新打开或预览图形,确认结果符合预期。

内容依据 AutoCAD 2027 简体中文官方离线帮助整理(安装路径:C:\Program Files\Autodesk\Offline Help for AutoCAD 2027 - Simplified Chinese\Help)。软件界面用词、命令与选项以官方帮助及本机安装版本为准。